No solenoid found

Comments

12 comments

  • Official comment
    Aeon Matrix

    Hi David and Melissa,

    We will need more information from you, for example, your Yardian ID.
    Please send it to support@aeonmatrix.com.
    We also need to know if this happens to one of your zones or all of them.

    Best Regards,
    Joseph

    Comment actions Permalink
  • Ryan Fertig

    Experiencing the same issue. Yardian Pro.

    0
    Comment actions Permalink
  • Aeon Matrix

    Usually it is the wiring issue especially the common wires if it affects all the zones.

    0
    Comment actions Permalink
  • Ryan Fertig

    My system worked fine with the old box, I swapped to the yardian pro with the same wiring points transferred and nothing. I don't think the common would be different for the two boxes. It worked with my old controller, doesn't with the new.

    0
    Comment actions Permalink
  • Aeon Matrix

    Hi Ryan,

    We will send you a replacement if it's the hardware issue.
    We've seen similar cases so we would like your help to confirm it.
    Could you put your old controller back, just with the common and one of the zone wire, and run the zone again?

    Please let us know through your ticket and we will send a replacement once it's confirmed.
    Thanks a lot for your help.

    Best Regards,
    Joseph

    0
    Comment actions Permalink
  • Ryan Fertig

    I tried that and the old one still works. I don't seem to have a ticket setup. Can you setup one for me?

    0
    Comment actions Permalink
  • Aeon Matrix

    Thanks Ryan for the information.

    I am sending email directly to you for the replacement.

    Best Regards,
    Joseph

    0
    Comment actions Permalink
  • Aeon Matrix

    Yardian will measure the electrical current flowing through the solenoids to determine whether the zone exists when doing auto scan. If the wires are not connected properly or the wires are too old, the current measured might be lower than our threshold of 80mA. If this happens to all the zones, then the common wire should be checked.

    0
    Comment actions Permalink
  • Jeff Thompson

    Hi, I had the same issue after installation, scanned for valves multiple times and no solenoids found. The next day, a scan found all but one of my zones. I keep scanning hoping the last zone shows up!

    Have you seen this behavior before?

    0
    Comment actions Permalink
  • Aeon Matrix

    The controller can only provide 24VAC with a limited output current to the solenoid valves.
    1A is the maximum output current for Yardian Pro.
    If the solenoid valves can't be detected or turned on, please check the followings:

    1. Defect in the controller. This is very rare and if this do happen, we will send a replacement right away.

    2. Wiring issue or wires are not connected properly. This is the most common case.
        If this happens to a particular zone, you could swap the wires to the controller to identify the cause.
        You could then check the solenoid and wiring in that particular zone.
        If this happens to all zones, you might need to check the common wires.

    3. The Yardian Pro checks "over current" and also checks for "minimum current".
        If the wires or the solenoids are too old, the current drawn from the controller could be lower than
        the minimum threshold.

    Best Regards,
    Joseph

    0
    Comment actions Permalink
  • Jeff Thompson

    I had my bad solenoid replaced and all zones are now scanned... I will say that this doesn't work every time, somtimes no solenoids found message and other times all 7 are found.

    If yardian detects over/under current situations, does it inform me somehow? When none are found, there's no indication why that's the case.

    0
    Comment actions Permalink
  • Aeon Matrix

    Hi Jeff,

    We only send notifications when "over current" is detected because in this case, there must be something attached to this zone causing the issue. When it's under current, the result is already shown in the app (we list those are detected in the app and ask you to enable them). And when you don't have any zone enabled in the app, the app will ask you to scan again.

    Best Regards,
    Joseph

    0
    Comment actions Permalink

Please sign in to leave a comment.